University of Missouri
IT System Status

The Cognos Development Server is unavailable

Incident Report for UM IT Systems

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 17:04 CST

Investigating

The Cognos Development Server is unavailable. Technicians are working to resolve the issue.
Posted Feb 02, 2026 - 12:02 CST
This incident affected: Other MU IT Services.