University of Missouri
IT System Status
Jabber issues
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 13:15 CDT
Monitoring
A fix has been implemented but may require the user to sign out and sign in to the client. Technicians are continuing to monitor.
Posted Apr 13, 2021 - 14:47 CDT
Investigating
Some Jabber users are currently experiencing issues with the service. Many users have resolved the issue by signing out and signing in to the client. Technicians are currently working on the issues.
Posted Apr 13, 2021 - 09:44 CDT
This incident affected: Other MU IT Services and Other UM IT Services.