University of Missouri
IT System Status
Jabber Certificate problem
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 15:35 CDT
Monitoring
Technicians have taken corrective action. They will continue to monitor the service performance and ask that any customer issues be reported to the Help Desk at 573.882.5000 or by clicking the chat button at doit.missouri.edu during business hours.
Posted Sep 02, 2022 - 14:15 CDT
Identified
Jabber Certificate prompts are being reported across the University and by customers working from home, Technicians are investigating
The estimated time to resolution is unknown.
Posted Sep 02, 2022 - 10:47 CDT
This incident affected: Phone Services.