University of Missouri
IT System Status

Update on Canvas outage

Incident Report for UM IT Systems

Monitoring

Dear UM System community,

We have confirmed that following recovery efforts by the vendor, Canvas is back online. You may now resume using the platform. While the system is operational, there may be some functions that interact with Canvas that are not currently available.

What you should do now:
• It is recommended that you reset your Single Sign-On password using these instructions https://www.umsystem.edu/departments-staff/information-technology/accounts-access/password-management . If you need help resetting your password, contact your university’s help desk https://www.umsystem.edu/departments-staff/information-technology .
• Exercise caution when opening any unexpected emails that appear to come from Canvas or its provider, Instructure. Attackers may attempt to use this cybersecurity incident to target individuals through phishing or other tactics. See these resources https://www.umsystem.edu/departments-staff/information-technology/online-safety-threat-prevention/phishing to protect yourself from phishing scams.
• Do not click on or accept any unprompted downloads within Canvas.

Please refer to this IT status page for ongoing updates.

More information regarding any impacts on individuals or their data will be provided as soon as it becomes available.

Your university’s Provost’s office will follow up with more detailed campus-specific information.

Thank you for your patience and vigilance as we work through this incident together.

Ben Canlas
Vice President for Information Technology
Chief Information Officer

Stephanie McClelland
Chief Online Learning & Technology Officer
Posted May 08, 2026 - 09:48 CDT
This incident affects: Canvas LMS, Other MU IT Services, and Other UM IT Services.