University of Missouri
IT System Status
Network and phone connectivity
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Feb 23, 2024 - 18:10 CST
Monitoring
Technicians have taken corrective action. They will continue to monitor the service performance and ask that any customer issues be reported to the Help Desk at 573.882.5000 or by clicking the chat button at doit.missouri.edu during business hours.
Posted Feb 23, 2024 - 17:28 CST
Identified
Users are reporting issues with campus network and phones. Technicians are looking into the issue. Time to resolution is unknown at this time. Apologies for the inconvenience and thank you for your patience.
Posted Feb 23, 2024 - 16:56 CST
This incident affected: TigerWiFi, Wired Network, and Phone Services.