University of Missouri
IT System Status
Cherwell is Down
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 08:14 CDT
Monitoring
Cherwell is back online. Service Management Team will be monitoring today to see if any issues come up post-outage and correct them if they do.
Posted Jul 20, 2024 - 13:34 CDT
Update
Cherwell is still working through the issues and there is still no estimated time for resolution.
Posted Jul 20, 2024 - 09:46 CDT
Update
It is now verified the global Crowdstrike software issue is causing our Cherwell Service outage. Ivanti has given us a status page to monitor as they work through it. This is an ASAP top priority for Ivanti to resolve. Unfortunately, no time estimate could be given.
Posted Jul 19, 2024 - 08:37 CDT
Identified
The Division of IT has identified a problem with this service. Technicians are working to resolve it.
The estimated time to resolution is unknown.
Posted Jul 19, 2024 - 07:13 CDT
This incident affected: Other MU IT Services and Other UM IT Services.