University of Missouri
IT System Status
Windows 10 upgrade to version 20H2
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 14:04 CDT
Identified
In progress, Windows 10 upgrade to version 20H2. Pop ups will appear on your screen to upgrade. Please upgrade at your convenience, after business hours are suggested. Occurs from February 2nd - April 2nd please reboot during this window, a mandatory reboot will occur on April 2nd at 5pm.
Posted Feb 04, 2021 - 17:51 CST
This incident affected: Other MU IT Services and Other UM IT Services.