University of Missouri
IT System Status

AIMS is currently unavailable

Incident Report for UM IT Systems

Resolved

AIMS is currently back up and running
Posted Sep 20, 2023 - 11:40 CDT

Investigating

AIMS is currently unavailable and is being investigated.
Posted Sep 20, 2023 - 11:18 CDT
This incident affected: Other MU IT Services and Other UM IT Services.