University of Missouri
IT System Status

Partial Zoom Meetings Outage

Incident Report for UM IT Systems

Resolved

All Zoom Services have been restored. If you are still having issues, please reach out to teachingtools@umsystem.edu for assistance.
Posted Apr 16, 2025 - 16:57 CDT

Monitoring

Zoom is reporting that service has been restored. They are continuing to monitor the situation and will update when it is fully resolved.
Posted Apr 16, 2025 - 16:07 CDT

Identified

Zoom has identified the issue with Zoom Meetings and is working to resolve it. Services are starting to recover.
Posted Apr 16, 2025 - 15:29 CDT

Investigating

Users are reporting issues with Zoom Meeting. Zoom is currently investigating the issue which is affecting multiple services including Zoom Meetings. Time to resolution is unknown at this time. Apologies for the inconvenience and thank you for your patience.
Posted Apr 16, 2025 - 14:30 CDT
This incident affected: UM Web Applications, Zoom Meetings, and Zoom Cloud Recording.