University of Missouri
IT System Status
365 License Issue
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 12:00 CDT
Update
“All identified accounts should be resolved within the next hour.”
Posted Apr 30, 2024 - 11:00 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2024 - 08:52 CDT
Investigating
There is a known issue with missing O365 Licenses this morning. Technicians are investigating and working towards a solution.
Posted Apr 30, 2024 - 08:33 CDT
This incident affected: Other MU IT Services and Other UM IT Services.