Problems returned this afternoon and tonight at 7pm we plan to take an outage to clean the fiber.
Posted Mar 11, 2025 - 17:20 CDT
Monitoring
Hardware is still degraded, but functional. Campus Lemone facilities are connected and MU Health ring services are operating on both legs. We are continuing to evaluate the hardware and may try to take some after hours work for repairs or may need to do repairs in an urgent situation if the hardware fails again.
Posted Mar 11, 2025 - 06:39 CDT
Investigating
Optical hardware in the MU telecom building that serves the MUHealth Eastern Fiber ring as well as campus connectivity to Lemone Blvd facilities (Print Services, University Press, ARC, Library Depository). MU Health ring services are in a Loss of Redundancy. Campus Lemone facilities are currently still down. Staff are working on repairs.
Posted Mar 11, 2025 - 04:48 CDT
This incident affected: Other MU IT Services, Other UM IT Services, PrintSmart, TigerWiFi, and Wired Network.