University of Missouri
IT System Status

Network Connectivity

Incident Report for UM IT Systems

Resolved

This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Sep 13, 2023 - 15:31 CDT

Identified

At approximately 2:35pm network services experienced an outage as a result of an electrical outage at one of the main nodes. Power has been restored and services should be recovering at this time.
Posted Sep 13, 2023 - 15:08 CDT
This incident affected: TigerWiFi and Wired Network.