University of Missouri
IT System Status
Shibboleth Login is failing
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 14:43 CDT
Update
This has been resolved.
Posted Apr 29, 2020 - 14:42 CDT
Investigating
Shibboleth authentications are failing. Technicians are working on it now.
Posted Apr 29, 2020 - 14:37 CDT
This incident affected: Other MU IT Services.