University of Missouri
IT System Status

VOIP phone issues

Incident Report for UM IT Systems

Resolved

This incident has been resolved.
Posted Dec 29, 2025 - 07:52 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2025 - 11:14 CST

Update

Technicians are still trying to determine the root cause of this problem.
Posted Dec 28, 2025 - 08:25 CST

Investigating

VOIP engineers are investigating issues with VOIP phone services mostly reported by hospital.
Posted Dec 28, 2025 - 04:07 CST
This incident affected: Phone Services.