University of Missouri
IT System Status
AIMS notification issues
Incident Report for UM IT Systems
Resolved
The issue has been resolved and deprovisioning has been running properly now.
Posted Nov 18, 2024 - 13:39 CST
Investigating
AIMS received incorrect HR data yesterday and this morning. This caused issues with deprovisioning including incorrectly sending notifications to supervisors and users. The changes have been reverted. Any notification sent today can be ignored.
Posted Nov 14, 2024 - 13:22 CST
This incident affected: Other MU IT Services and Other UM IT Services.