University of Missouri
IT System Status
Faculty/Staff email
Incident Report for UM IT Systems
Resolved
The issue has been resolved. If you continue to have Outlook login prompts, please reboot your computer. If this does not fix the issue, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Dec 03, 2019 - 17:03 CST
Update
A potential solution has been provided by Microsoft. It is currently being tested with the hopes of deploying it the first week of December.
Posted Nov 27, 2019 - 15:30 CST
Update
Division of IT and Microsoft engineers continue to look into the problem with the hopes of identifying a cause and solution. Updates will continue to be posted regarding progress.
Posted Nov 19, 2019 - 17:59 CST
Update
We have been receiving reports of continual Outlook Authentication prompts for some users. The Messaging team has opened a case with Microsoft and are currently investigating the issue. We have had some success resolving the issue by directing users to log in to Windows and Outlook using their Username@umsystem.edu sign-in name instead of domain\username. We will continue to provide updates as a we get more information from the vendor.
Posted Nov 19, 2019 - 09:17 CST
Identified
In response to customers seeing password prompts in Outlook, we will be doing urgent maintenance on Exchange and the UMAD domain controllers.

We will be doing graceful failovers so there should not be an email outage, however some users may experience an Outlook pop-up to reauthenticate.

If you continue to experience issues, please contact the Helpdesk.
Posted Nov 13, 2019 - 11:13 CST
This incident affected: Faculty/Staff Email.