University of Missouri
IT System Status
Skype service degredation
Incident Report for UM IT Systems
Resolved
Issues with Skype/Lync have been resolved. The service is fully operational.
Posted Mar 27, 2020 - 16:03 CDT
Identified
We’ve identified an issue on one of the front-end servers; within the next few minutes we will be rebooting the server to correct the issue. Any users connected to this server will experience a brief Skype outage.
Posted Mar 16, 2020 - 10:22 CDT
Investigating
Users may have experienced impact when trying to use Group messaging using Skype for Business.

Service: On-premise Skype
Feature: Group messaging
Posted Mar 16, 2020 - 09:35 CDT
This incident affected: Other MU IT Services.