University of Missouri
IT System Status

VoIP Services

Incident Report for UM IT Systems

Update

Technicians have put solutions in place and will continue to monitor services.
Posted Feb 13, 2026 - 23:30 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2026 - 23:28 CST

Investigating

Some calls into MU Health Care call centers are experiencing intermittent audio issues. Technicians are working through troubleshooting and resolution activities.
Posted Feb 13, 2026 - 13:13 CST
This incident affects: Phone Services.