University of Missouri
IT System Status
UM Web Applications
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Sep 10, 2019 - 14:51 CDT
Identified
Technicians have determined there is a problem and are continuing to look into the issue. Time to resolution is unknown at this time. Apologies for the inconvenience and thank you for your patience.
Posted Sep 10, 2019 - 09:49 CDT
Investigating
Customers are reporting issues with this service. Technicians are looking into the issue to determine if there is a problem.
Posted Sep 10, 2019 - 07:09 CDT
This incident affected: UM Web Applications.