University of Missouri
IT System Status
Peoplesoft Financials
Incident Report for UM IT Systems
Resolved
The issue has been tracked to a particular database table. Some users will get an "Internal Server Error" when using the Financial Web Applications but this will vary widely depending on the report being run and the search criteria used for the report. The Database Server Team believes the issue is resolved now. If you continue to experience problems please call TechSupport at 882-5000
Posted Aug 11, 2017 - 09:08 CDT
Investigating
Customers are reporting issues with this service. Technicians are looking into the issue to determine if there is a problem.
Posted Aug 11, 2017 - 08:40 CDT
This incident affected: PeopleSoft Finance.