University of Missouri
IT System Status
Library web services
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 13:16 CDT
Monitoring
MOspace https://mospace.umsystem.edu/ and the MU library website https://library.missouri.edu/ have resumed normal operation. Technicians continue to investigate issues with the UM Digital library https://dl.mospace.umsystem.edu/
Posted May 11, 2021 - 21:13 CDT
Investigating
The UM Digital library https://dl.mospace.umsystem.edu/ MOspace https://mospace.umsystem.edu/ and the MU library website https://library.missouri.edu/ are currently unavailable. Technicians are looking into the issue. Time to resolution is unknown at this time. Apologies for the inconvenience and thank you for your patience.
Posted May 11, 2021 - 20:39 CDT
This incident affected: UM Web Applications.