University of Missouri
IT System Status

Cognos Schedules

Incident Report for UM IT Systems

Update

Cognos schedules are running again. There is still an ongoing issue with changing schedules and making new schedules.
Posted Mar 28, 2026 - 22:41 CDT

Update

Congos Service is back up, but schedules are still not running.
Posted Mar 28, 2026 - 16:07 CDT

Investigating

Users are reporting issues with Cognos. We are working with IBM to resolve the issue. Time to resolution is unknown at this time. Apologies for the inconvenience and thank you for your patience.
Posted Mar 28, 2026 - 12:23 CDT
This incident affects: Other UM IT Services.