University of Missouri
IT System Status
Microsoft Teams service alert
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 10:11 CDT
Identified
Details
Title: Some users may experience a "select a certificate" prompt within Microsoft Teams
User Impact: Users may experience a "select a certificate" prompt within Microsoft Teams.
Current status: We've determined a recent deployment, designed to improve service performance, is inadvertently causing impact. We're reverting the update while we monitor the affected environment to validate that it resolves the issue.
Scope of impact: Impact is specific to users who are served through the affected infrastructure in North America.
Posted Jun 10, 2021 - 09:33 CDT
This incident affected: Other MU IT Services and Other UM IT Services.