University of Missouri
IT System Status

LDAP Authentication - VAST Storage

Incident Report for UM IT Systems

Resolved

Issue is resolved with a workaround using a different account. Access may take up to 1hr but initial testing has confirmed access is working.
Posted Sep 12, 2026 - 08:53 CDT

Investigating

There is currently an LDAP authentication issue and access to VAST storage is impacted. The ITRSS team is working to resolve.
Posted Sep 12, 2026 - 07:49 CDT
This incident affected: Other MU IT Services and Other UM IT Services.