University of Missouri
IT System Status
Move-In Application
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 09:39 CDT
Investigating
There is presently a known issue with the Move-In Application. Residential Life and the Division of IT are aware of the issue. Technicians are investigating the problem and searching for a resolution at this time. The portal is expected to be up and operational on July 8th, please keep an eye on this status page for any further updates.
Posted Jul 02, 2020 - 13:26 CDT
Identified
This service will be unavailable through July 8 at 1 pm at which time it will be live again. We appreciate your patience until maintenance is completed.
Posted Jul 02, 2020 - 13:24 CDT
Investigating
We have identified an error in the Move-In application. Technicians are currently investigating this but the application is not functioning properly.
Posted Jul 01, 2020 - 10:20 CDT
This incident affected: Other MU IT Services.