University of Missouri
IT System Status
Analog Long Distance Faxing
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Feb 08, 2019 - 13:38 CST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2019 - 13:27 CST
Investigating
Advisory: After decommissioning WATS codes, a number of users are reporting issues with dialing long distance numbers on certain. Technicians are currently investigating the issue.
Posted Jan 10, 2019 - 13:26 CST
This incident affected: Other MU IT Services.