University of Missouri
IT System Status
Unified Communications - Voicemail to email issues
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 13:17 CDT
Monitoring
A fix has been implemented and the voicemail to email service is now functioning normally. DoIT will continue to monitor the service through the weekend. If you experience issues with the service please contact Tech Support at 573-882-5000.
Posted Apr 30, 2021 - 10:20 CDT
Update
The unified communications service forwarding voicemail messages to email accounts is currently experiencing issues with delivery to email accounts. Voicemail messages remain accessible by using the phone or web portal access methods. UC Engineers continue to work with the vendor to restore the service.

To check voicemails in the interim, please visit https://doit.missouri.edu/services/voice/voicemail/accessing-voicemail/ for instructions to do so.
Posted Apr 30, 2021 - 09:05 CDT
Investigating
The unified communications service forwarding voicemail messages to email accounts is currently experiencing issues with delivery to email accounts. Voicemail messages remain accessible by using the phone or web portal access methods. UC Engineers are currently working with the vendor to restore the service.
Posted Apr 29, 2021 - 15:37 CDT
This incident affected: Phone Services.