University of Missouri
IT System Status

AIMS Database

Incident Report for UM IT Systems

Resolved

This incident has been resolved.
Posted May 23, 2025 - 09:46 CDT

Investigating

AIMS database is down due to a planned upgrade. Technicians are working to resolve the issues.
Posted May 23, 2025 - 07:54 CDT
This incident affected: Other MU IT Services, Other UM IT Services, and UM Web Applications.