University of Missouri
IT System Status

Cognos Production Restart

Incident Report for UM IT Systems

Resolved

This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Sep 14, 2023 - 17:21 CDT

Identified

A configuration issue has been identified on Cognos Production (https://reports.umsystem.edu) which will be fixed and will be restarting the server today at 5:00pm.
Posted Sep 14, 2023 - 16:33 CDT
This incident affected: Other MU IT Services and Other UM IT Services.