University of Missouri
IT System Status
Canvas LMS emails being blocked
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted May 03, 2024 - 13:11 CDT
Update
We are continuing to monitor the situation. Emails from Canvas did get backlogged and may take a while to come through to you. Also, please note that any email you sent TO Canvas for which you got a bounce notification this morning must be resent. Thank you for your patience.
Posted May 02, 2024 - 16:22 CDT
Monitoring
A fix has been implemented and we are monitoring the results. Emails that were sent to you from Canvas during this issue should now flow to you, but any emails that you sent TO Canvas that bounced will need to be resent. Thank you.
Posted May 02, 2024 - 13:42 CDT
Investigating
Users are reporting bounced emails to Canvas and that Canvas notifications are not being received. Technicians are looking into the issue. Time to resolution is unknown currently. Apologies for the inconvenience and thank you for your patience.
Posted May 02, 2024 - 12:42 CDT
This incident affected: Canvas LMS.