University of Missouri
IT System Status

Cisco VOIP Auto Attendants

Incident Report for UM IT Systems

Resolved

This incident has been resolved.
Posted May 05, 2025 - 09:45 CDT

Investigating

Maintenance for Cisco VOIP Auto Attendants will occur the evening of April 25th. Auto Attendants are the voice systems that handle incoming calls and direct them to the correct department or individual via a pre-programmed menu. There should be no impact to incoming calls, if you experience any issues with call reception, please submit a service ticket.
Posted Apr 23, 2025 - 08:11 CDT
This incident affected: Phone Services.