University of Missouri
IT System Status
Adobe login
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 07:45 CDT
Identified
The change scheduled for July 24th to upgrade Adobe’s sign in (from missouri.edu and mail.missouri.edu) to the universal login (umsystem.edu) will be rescheduled soon. The update was not successful. Users need to continue to sign in with missouri.edu and mail.missouri.edu for now.
Posted Jul 27, 2020 - 11:55 CDT
This incident affected: Other MU IT Services.