University of Missouri
IT System Status

Virtual Server Service

Incident Report for UM IT Systems

Resolved

The Virtual Server Service has been restored. Technicians will continue to monitor the service. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jun 14, 2018 - 09:43 CDT

Investigating

The Virtual Server Service is currently experiencing degraded service. Technicians are aware and are investigating the issue.
Posted Jun 14, 2018 - 09:13 CDT
This incident affected: Other MU IT Services and Other UM IT Services.