University of Missouri
IT System Status
Clark Cluster Issue
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jan 13, 2021 - 11:36 CST
Monitoring
Technicians have resolved the issue and Clark is fully functional. We will continue to monitor.
Posted Dec 01, 2020 - 13:41 CST
Update
Clark services are restored and functional, however it is operating in a degraded state. Technicians continue to work towards full service restoration.
Posted Nov 29, 2020 - 20:57 CST
Update
Technicians have identified the issue and are working on a resolution to restore services. We anticipate services to be restored this evening.
Posted Nov 29, 2020 - 18:24 CST
Identified
The RCSS team is currently aware of an issue with the teaching cluster (Clark) that results in non-responsiveness.
Posted Nov 29, 2020 - 14:51 CST
Monitoring
Technicians have identified the issue and have taken corrective action. Technicians will continue to monitor closely.
Posted Nov 17, 2020 - 07:44 CST
Investigating
The RCSS team is currently aware of an issue with the teaching cluster (Clark) and is working to resolve. There is not a current time estimate as to when Clark will be restored to full functionality.
Posted Nov 13, 2020 - 12:37 CST
This incident affected: Other MU IT Services and Other UM IT Services.