University of Missouri
IT System Status

Network Instability

Incident Report for UM IT Systems

Update

We have worked with our vendor to update multiple switches and have been stable for approximately 1 hour for critical services such as Peoplesoft, Voice over IP, and Active Directory. We will continue to monitor this incident throughout the weekend.
Posted Jul 18, 2025 - 20:35 CDT

Update

VOIP is now experiencing associated connectivity issues. Engineers are aware and are actively working on the problem.
Posted Jul 18, 2025 - 16:15 CDT

Update

The Data Center is experiencing connectivity issues. Engineers are working to stabilize.
Posted Jul 18, 2025 - 15:44 CDT

Update

Planned maintenance with the vendor has been completed, but the network instability is still ongoing. Engineers are currently investigating, but there is not currently an ETA for resolution.
Posted Jul 17, 2025 - 22:31 CDT

Update

Maintenance is scheduled from 5:30 PM to 8:30 PM. We do expect intermittent impact at this time.
Posted Jul 17, 2025 - 13:48 CDT

Update

Technicians have taken corrective action. They will continue to monitor the service performance and ask that any customer issues be reported to the Help Desk at 573.882.5000 or by clicking the chat button at doit.missouri.edu during business hours.
Posted Jul 17, 2025 - 10:08 CDT

Monitoring

Problem appears to be resolved, engineers will monitor while waiting to touch base with vendors.
Posted Jul 16, 2025 - 21:13 CDT

Investigating

Networking engineers have received reports of network instability and are currently investigating the problem.
Posted Jul 16, 2025 - 19:48 CDT
This incident affects: TigerWiFi and Wired Network.