University of Missouri
IT System Status
RCSS HTC Storage Outage
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Apr 29, 2019 - 10:43 CDT
Monitoring
The HTC storage system is still undergoing an integrity check. After a further assessment we have decided not to re-introduce it into the cluster at this time to reduce the risk of data loss or corruption. We hope the current scan will complete in a few days (the variability in the estimate is high) and will re-assess the situation at that point or give an update.
Posted Apr 16, 2019 - 16:03 CDT