University of Missouri
IT System Status
SecureAuth - SMS/Text Delivery Issues
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Sep 14, 2018 - 08:16 CDT
Investigating
SecureAuth is currently investigating SMS delivery issues. A fix has been implemented and we are monitoring the results. Users can also use email or the SecureAuth app to verify identification. For information on installing and using the app please go to the following website: https://www.umsystem.edu/ums/is/infosec/secure_authentication_app
Posted Sep 11, 2018 - 10:20 CDT
This incident affected: Other MU IT Services and Other UM IT Services.