University of Missouri
IT System Status
network impact
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Apr 04, 2024 - 16:06 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 15:33 CDT
Investigating
Users are reporting issues with the campus network Technicians are looking into the issue. Time to resolution is unknown at this time. Apologies for the inconvenience and thank you for your patience.
Posted Mar 27, 2024 - 12:56 CDT
Monitoring
Hardware failure in nexus1 appears to have caused some network impact at 11:30. it has recovered but I'm requesting a "monitoring" state event while we look at our options for resolving the issue more completely.
Posted Mar 27, 2024 - 12:06 CDT
This incident affected: TigerWiFi and Wired Network.