University of Missouri
IT System Status
Zoom/Outlook Integration
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 16:16 CDT
Monitoring
Technicians have taken corrective action. They will continue to monitor the service performance and ask that any customer issues be reported to Missouri Online at teachingtools@umsystem.edu or by calling 855-675-0755.
Posted Mar 22, 2024 - 08:24 CDT
Investigating
Users are reporting problems with Outlook meetings on the Zoom Client. Staff are working with Zoom to resolve the issue. Time to resolution is unknown at this time. Apologies for the inconvenience and thank you for your patience.
Posted Jan 08, 2024 - 10:29 CST
This incident affected: Other UM IT Services.