University of Missouri
IT System Status
Network outage in Physics
Incident Report for UM IT Systems
Monitoring
Power has ben restored. Please report any issues related to the outage to the Help Desk.
Posted Apr 15, 2024 - 14:39 CDT
Investigating
A power problem in Physics has caused a building-wide network outage. Techs are working to restore power.
Posted Apr 15, 2024 - 12:59 CDT
This incident affects: TigerWiFi and Wired Network.