University of Missouri
IT System Status
FSPRD batch processing
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Aug 20, 2019 - 18:11 CDT
Identified
There have been several reports of delays with batch processing and jobs getting queued up if run by individuals. Jobs run by Tidal (PRODSPT) seem to be unaffected at this time. Technicians are looking into the issue. Time to resolution is unknown. Apologies for the inconvenience.
Posted Aug 20, 2019 - 15:38 CDT
This incident affected: PeopleSoft Finance.