University of Missouri
IT System Status
SecureAuth SMS Delays
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 08:18 CDT
Identified
Delivery for SecureAuth SMS codes may experience some delays. Technicians are working to resolve the issue. In the meantime, another method may need to be used.
Posted Oct 15, 2019 - 20:26 CDT
This incident affected: Other UM IT Services.