University of Missouri
IT System Status
Network Outage 2nd floor, North Tower Memorial Union
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jul 11, 2017 - 09:17 CDT
Investigating
Customers are reporting no phone or network connectivity on the Second Floor, in the North Tower of Memorial Union. . Technicians are looking into the issue to determine if there is a problem.
Posted Jul 11, 2017 - 08:48 CDT
This incident affected: TigerWiFi, Wired Network, and Phone Services.