University of Missouri
IT System Status
Exchange Advisory - M365 Calendar Delegate Issues
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 15:00 CST
Monitoring
Faculty and staff that have had their mailboxes moved to M365 may be experiencing delegate access issues with their calendar.
If you are experiencing that behavior with your migrated account, please be sure to contact your IT support team for assistance.
Posted Jan 14, 2021 - 14:53 CST
This incident affected: Faculty/Staff Email.