University of Missouri
IT System Status
TigerWiFi-Guest
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact Tech Support at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Jul 20, 2018 - 16:12 CDT
Update
The Tiger-WiFi Guest network is still experiencing a disruption. Technicians continue to work with Mediacom on the issue.

The time to resolution is unknown at this time.
Posted Jul 20, 2018 - 08:42 CDT
Identified
The Division of IT has identified a problem with this service. Mediacom has acknowledged the issue and has technicians are working to resolve it.

The estimated time to resolution is at least one hour.
Posted Jul 19, 2018 - 16:24 CDT
This incident affected: Other MU IT Services.