University of Missouri
IT System Status
Network issue at 3:40 PM
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 16:43 CST
Investigating
Firepower firewall failure at North Node. Situation being investigated.
Posted Jan 24, 2023 - 15:48 CST
This incident affected: TigerWiFi and Wired Network.