University of Missouri
IT System Status
Remedy - Degraded Performance
Incident Report for UM IT Systems
Resolved
The issues affecting Remedy have been cleared and performance has returned to normal.
Posted May 23, 2018 - 13:55 CDT
Update
Remedy performance has greatly improved. During the next hour users may experience brief interruptions of service or short periods of time with mildly slow performance as we complete the process to resolve this issue.
Posted May 23, 2018 - 07:59 CDT
Investigating
The Remedy system is currently experiencing degraded performance. Technicians are looking into this issue. We will send updates on when to expect performance to return to normal.
Posted May 23, 2018 - 07:40 CDT
This incident affected: Other MU IT Services and Other UM IT Services.