University of Missouri
IT System Status
Cognos Degraded Service
Incident Report for UM IT Systems
Resolved
This service is fully operational. If you experience problems, please contact the Help Desk at 573.882.5000 or click the chat button at doit.missouri.edu during business hours.
Posted Sep 16, 2020 - 10:33 CDT
Update
A temporary workaround has been applied. Technicians continue to investigate a permanent solution.
Posted Sep 15, 2020 - 14:56 CDT
Investigating
Investigating: Cognos
Cognos Production and Development is experiencing degraded service with SQL Server. Users are currently unable to run SQL Server reports. Technicians are looking into the issue. Time to resolution is unknown at this time. Apologies for the inconvenience and thank you for your patience.
Posted Sep 15, 2020 - 09:40 CDT
This incident affected: Other MU IT Services and Other UM IT Services.