University of Missouri
IT System Status
GET Funds (tigercardmanager.missouri.edu) issues
Incident Report for UM IT Systems
Resolved
This issue has been resolved.
Posted Mar 01, 2021 - 15:33 CST
Identified
The vendor has identified the issue and is actively working towards a resolution. They expect it to be resolved with the next update on February 16. If you have a failed transaction while adding funds to your account please do not try again. Contact the Campus Dining Services main office at 573-882-3663 for assistance.
Posted Jan 26, 2021 - 16:49 CST
Update
We are continuing to investigate this issue.
Posted Jan 22, 2021 - 21:40 CST
Investigating
GET Funds (tigercardmanager.missouri.edu) is currently experiencing issues with processing deposits. If you receive a failure please do not try to deposit multiple times. The vendor has been notified. We appreciate your patience.
Posted Jan 22, 2021 - 21:38 CST
This incident affected: Other MU IT Services.