University of Missouri
IT System Status
Software Anywhere and Thin Clients
Incident Report for UM IT Systems
Resolved
This incident has been resolved.
Posted Aug 23, 2019 - 10:11 CDT
Investigating
Software Anywhere and thin clients are experiencing intermittent connection issues. Technicians are looking into the issue.
Posted Aug 23, 2019 - 09:29 CDT
This incident affected: Other UM IT Services.